System Admin module can't set FTP provisioning protocol


(Stew Gee) #1

I can’t successfully select FTP Server under Provisioning Protocols. The inputs I make are discarded, and I don’t see any errors.

I made an animated GIF to illustrate the issue, but the FreePBX forum software attempts to embed this as a video and fails if I use a proper link. So please add http to this:

bit.ly/3pq0m2t

This is a new FreePBX install, FreePBX 15.0.17.24.


#2

This is a known bug they are working on. downgrade to the prior version of system admin and it will work.


(P Ramarajan) #3

This issue has fixed with sysadmin v15.0.21.28 so upgrade the sysadmin module and then give it a try. thanks.


SOLVED Cannot set https provisioning
#4

assuming you’ll need to turn on edge mode under advanced settings to get that version?


(P Ramarajan) #5

yes , you need to enable the edge repo otherwise you can install by running the below command in the cli.

“fwconsole ma upgrade sysadmin --edge”


#6

appears to be out of edge at this point and available for general release.


(Stew Gee) #7

Thank you both, I can now FTP to the FreePBX server and see provisioning type files when I use the login I set.

My Polycom VVX 311 phones are failing to provision after configuration with the commercial endpoint manager, so perhaps that will be a separate post shortly.