System Admin does not update

I installed the Schmoozecom System Admin module.
I make changes in the settings and they are not applied.
When I for instance change the time zone and save the new settings, nothing happens and the previous settings still are active.
I also notice that on the PBX Firmware: and PBX Service Pack:
There is no text.

Is this because I don’t have the version that goes with

Can anyone shed some light on this situation?
FreePBX 2.11

It only works with the distro and other distro’s that have properly installed the prerequisites for commercial modules. Sysadmin is a free commercial module.

So the Digium version AsteriskNow of FreePBX does not work with the Schmooze modules?

They should work if you are using CentOS 6.

wget -P /etc/yum.repos.d/ -N

yum install php-5.3-zend-guard-loader incron prosody

That should cover all the dependencies to get the commercial modules working.

Reloaded just to makes sure.
This is installed.

Try that and see if it works, it’s a good suggestion, my only concern is that at your level we are taking you deeper down a hacked up abyss.

You never answered my question of where the from-centry context came from. I don’t want you to repeat same mistakes.

If all you need to do is change your IP, and fixup dahdi I would:

Go to the shell:

cd /etc/sysconfig/network-scripts
nano ifcfg-eth0

*** change your ip settings - save file (directions are at bottom of screen)

service network restart

ifconfig *** verify IP
route *** verify gateway and routes

amportal stop

dahdi_genconf -vvvvvvv -F

service dahdi start
service dahdi status

** you should see your channels now, you may have to "touch up and reduce the number of channels and change the D channel to match your provider since you have a fractional PRI. The GUI will not change this tast

amportal start

With any luck you will have some service.

I suggest you look at the Asterisk documentation chan_dahdi.conf

and he Dahdi getting started guide.

You must be talking about the pro version. Sounds like that feature won’t work according to schmooze guy. Makes sense since it’s probably updating RPM’s.

*** change your ip settings - save file (directions are at bottom of screen)

I didn’t see the directions?

I didn’t see the directions?

Did you try the commands? I meant the directions to save the file (when using the nano editor) are clearly at the bottom of the screen?