Sysadmin Pro HTTPS Setup not working on fresh install FPBX13

Hey Everyone,

I saw a brief mention in the forum awhile back on this topic. I recently installed FreePBX Distro 10.13.66-6 and tried to import my backed-up SSL certs and it never gives me the option to install the certs after I upload the backup zip file. I noticed the ssl.conf file did not reference the same location on the box from which I retrieved my SSL cert backup from nor did the ssl.conf file have the “Do not edit…config file generated by FreePBX” jargon at the top of the file. This jargon was present on the old version I had come from. I thought that was odd so I downloaded another iso of FPBX13 today and installed it fresh on a spare PC. I took a look and the ssl.conf on the fresh install had no freepbx jargon at the top. I even registered the machine and installed the sysadmin pro module, thinking that module may customize the ssl.conf upon install. When uploading my cert backup to the spare PC, I get the same result, my certs do not install.

Anyone else run into this?