Sysadmin Pro Activation Help

Hello,

I purchased sysadmin pro through the web GUI but during the updating my license file my GUI got stuck on “Waiting for Apache to restart”. After about 10 minutes a big orange bar came across the top of the GUI and said “unidentified”. Now I cannot get to the PBX GUI, I get a “refused to connect” message.

pbx5

I can still SSH into the system but just cannot get to the GUI. I have tried fwconsole restart but after the restart I still cannot get the GUI.

service httpd restart

I ran the command and I still cannot get to the GUI

[[email protected] ~]# service httpd restart
Redirecting to /bin/systemctl restart httpd.service
[[email protected] ~]#

I am getting the broadcast message now in the terminal.

Broadcast message from [email protected] (Fri Apr 27 16:31:57 2018):

Loop detected in monitoring script. Dying!

My web GUI is still down…but I can still make calls

I got it working, thanks!

And what was the issue? Might help someone in the future.

1 Like

When I installed the sysadmin the install reset the web GUI back to default http port 80. We had set up a custom http port setup before the install so I was trying to get the web GUI through custom port the whole time. I did not think to check port 80 :blush:

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.