Switching to Sangoma connect

sangoma-phones
Tags: #<Tag:0x00007f91d2dc5af8>

(David R) #1

Hey there guys… im having a weird problem here. one of my clients are switching form Bria to Sangoma connect. and some of the users are reporting audio problem and or connects issues over wifi…
i was able to pull logs out for 1 user that having the problem over wifi. and found this error…
also we are not using Ipv6 on the server so i don’t know why its trying to connect that way. and when the user switch to cellar the phone call have some audio problems but its still not good. anyone seen this problem before? also to note the server as been using bria with no problem for years. thanks for any help.

created RTP socket 13 for iface pdp_ip0 - sockCount=0
created RTP socket 16 for iface pdp_ip0 - sockCount=1
created RTP socket -1 for iface pdp_ip0 - sockCount=2
failed to create socket for interface pdp_ip0, bind address [FE80:0:0:0:0:53:D402:BF01]:24154, error General Error
created RTP socket 17 for iface pdp_ip0 - sockCount=2
created RTP socket 20 for iface pdp_ip1 - sockCount=3
created RTP socket 21 for iface pdp_ip1 - sockCount=4
created RTP socket -1 for iface pdp_ip1 - sockCount=5
failed to create socket for interface pdp_ip1, bind address [FE80:0:0:0:0:0:17E3:A551]:24154, error General Error
created RTP socket -1 for iface utun0 - sockCount=5
failed to create socket for interface utun0, bind address [FE80:0:0:0:3FCF:3938:955F:1199]:24154, error General Error
created RTP socket -1 for iface utun1 - sockCount=5
failed to create socket for interface utun1, bind address [FE80:0:0:0:9DD3:7E08:8F2C:D02B]:24154, error General Error
2021-10-11T16:55:17.842Z (1633971317842982)
Rtp::Private::UdpSocket::setState
Correlation Id: SiphoneUserAgent[1048A2C00]SiphoneSipCall[10980AA00]RtpSession[109860000]RtpAudioStream[109860570]RtpNetwork[103927010]RtpUdpSocket[104072410]
Current State: Initializing
Next State: Ready