SugarCRM installation on FreePBX distro

hi all,

i am trying to install sugarcrm CE on freePBX distro server
i am getting stuck on php mbstring installation (required by sugarcrm)
kindy look on the below message and try to help

[[email protected] tmp]# yum -y install php-mbstring
Loaded plugins: fastestmirror, kmod, security
Loading mirror speeds from cached hostfile

  • base: centos.webstuff.co.il
  • extras: centos.webstuff.co.il
  • updates: centos.webstuff.co.il
    Setting up Install Process
    Resolving Dependencies
    –> Running transaction check
    —> Package php-mbstring.x86_64 0:5.3.3-27.el6_5.1 will be installed
    –> Processing Dependency: php-common(x86-64) = 5.3.3-27.el6_5.1 for package: php-mbstring-5.3.3-27.el6_5.1.x86_64
    –> Finished Dependency Resolution
    Error: Package: php-mbstring-5.3.3-27.el6_5.1.x86_64 (updates)
    Requires: php-common(x86-64) = 5.3.3-27.el6_5.1
    Installed: php-common-5.3.28-3.shmz65.4.125.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
    php-common(x86-64) = 5.3.28-3.shmz65.4.125
    Available: php-common-5.3.3-26.el6.x86_64 (base)
    php-common(x86-64) = 5.3.3-26.el6
    Available: php-common-5.3.3-27.el6_5.x86_64 (updates)
    php-common(x86-64) = 5.3.3-27.el6_5
    Available: php-common-5.3.3-27.el6_5.1.x86_64 (updates)
    php-common(x86-64) = 5.3.3-27.el6_5.1
    You could try using --skip-broken to work around the problem
    You could try running: rpm -Va --nofiles --nodigest
    [

thanks a lot