Suddenly no ports in use / no web access

I have a test instance of Freepbx15, that I ran upgrades/updates on, and now I have lost any/all access to the GUI.

I cant ssh, I cant HTTP, nothing.

Screen Shot 2022-03-07 at 10.58.31 AM

Ive rebooted HTTPd, ive rebooted the server, restarted FreePBX.

my only login to this currently is via a local screen / console. hoping for some suggestions.

Weird that the ports aren’t assigned in sysadmin. You can’t ssh either? Can you ping the PBX? Can you reach the internet or your local gateway from the PBX?

ping from external times out
SSH from external times out
web from external times out

Server can ping
server can yum update, and fwconsole ma updateall
server can wget files from LAN and WAN

Are you using the FreePBX Firewall?

iptables --list -n

Screen Shot 2022-03-07 at 2.05.25 PM

also, a firewall wouldnt prevent the service from Listening on a port, it should only prevent that port from actually Getting data, no?

in the LSOF there, there isn’t anything listening on port 80, for example

Right but there is sshd listening on 22 based on your screenshot so I figured it could be something network or firewall related.

got Part of it worked out… i had a bad IP Route - traffic was coming in but never leaving.

so I’ve got the basics (SSH, ping) working, but still cant seem to get httpd / “Freepbx” listening or loading,


Somehow, /etc/httpd/conf.d/schmooze.conf was camping on port 80, and refusing to allow FreePBX to start!

so renaming the schmooze file,and restarting HTTPD? I’m in!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.