Stuck with Sheevaplug

Hi, im rather new to this stuff. I have the dev kit Sheevaplug. On the sheevaplug i have debian (Squeezy) installed. I have also installed Asterisk and FreePBX. I tried to connect to the FreePBX web admin page but all i get is a blank page saying;

It works!

This is the default web page for this server.

The web server software is running but no content has been added, yet.

I am assuming this is a built in webserver but for the life of me i cant figure out how to turn it off. If any one has any insight that would be great.

Thanks in advance

when you install FreePBX ensure that the instal script reflects your real environment debian default webroot is /var/www in FreePBX /var/www/html is assumed.


I am receiving the same message. I followed the instructions directly from:

I am also running unbuntu 12.04 non-server addition.


If you followed those instructions which plainly state

./install_amp --webroot /var/www/freepbx

your freepbx should be at http://yourbox/freepbx

if you want it in webroot then

./install_amp --webroot /var/www

Thank you for the quick response.
I have tried my ip, hostname, and again what you have stated. and I either get “it works” or Not found.

Don’t know what to say, it works for me, does the admin directory exist in your nominated webroot?

Did not catch that. I do not see an “admin” folder. I must be missing something in the set up. Are you running ubuntu or KDE.

Found it. Completely missed the folder in freepbx. which was ip/freepbx/admin.

Thanks for your help good sir.

Neither, but the desktop has nothing to do with it.