Strange Inbound Caller ID Display

We used to receive normal inbound caller ID on our Polycom IP 550’s. All of a sudden it started displaying the caller ID prefixed by SIP:
and then suffixed by @ and the IP address of the Asterisk box

Does someone know where I could find where this is happening?


Just a guess but check the trunk settings to see if you have a alert prefix defined. (I’m guessing you are using a sip trunk).

Thanks, but that was the first thing I checked.


I recall this was an issue on the Polycom settings but don’t remember exactly which. It may have had something to do with enabling direct sip dialing on the phone’s configuration. Sorry I can’t be more help - other than I’m about 90% sure it was something that changed with a Polycom config and that has to be addressed there.

Philippe Lindheimer - FreePBX Project Lead
http// - IRC #freepbx

Thanks for your help Phillipe. I’m opening a support ticket with Polycom.

Still waiting on Polycom, but found what I was looking for after the 10 millionth google search. It was a little line item in a Polycom release notes document.

feature9 must be disabled in sip.cfg

This eliminated the problem from external inbound calls, but still shows up on internal extension to extension calls, but hey you can’t have everything… right?