Stop periodically checking BLF update

I want to disable BLF update checks

 -- Attempting call on Local/[email protected] for application NoCDR() (Retry 1)
    -- Executing [[email protected]:1] NoCDR("Local/[email protected];2", "") in new stack
    -- Executing [[email protected]:2] Set("Local/[email protected];2", "TCMAINT=RETURN") in new stack
    -- Executing [[email protected]:3] Gosub("Local/[email protected];2", "timeconditions,1,1()") in new stack
    -- Executing [[email protected]:1] GotoIfTime("Local/[email protected];2", "17:00-22:00,*,*,*?truestate") in new stack
    -- Executing [[email protected]:2] GotoIf("Local/[email protected];2", "0?truegoto") in new stack
    -- Executing [[email protected]:3] ExecIf("Local/[email protected];2", "0?Set(DB(TC/1)=)") in new stack
    -- Executing [[email protected]:4] Set("Local/[email protected];2", "DEVICE_STATE(Custom:TC1)=INUSE") in new stack
    -- Executing [[email protected]:5] ExecIf("Local/[email protected];2", "0?Set(DEVICE_STATE(Custom:TCSTICKY)=INUSE)") in new stack
    -- Executing [[email protected]:6] GotoIf("Local/[email protected];2", "0?ivr-3,s,1") in new stack
    -- Executing [[email protected]:7] Set("Local/[email protected];2", "TCSTATE=false") in new stack
    -- Executing [[email protected]:8] Return("Local/[email protected];2", "") in new stack
    -- Executing [[email protected]:4] System("Local/[email protected];2", "/var/lib/asterisk/bin/schedtc.php 60 /var/spool/asterisk/outgoing 0") in new stack
    -- Executing [[email protected]:5] Answer("Local/[email protected];2", "") in new stack
       > Channel Local/[email protected];1 was answered.
       > Launching NoCDR() on Local/[email protected];1
[2014-08-27 14:25:00] NOTICE[17605]: pbx_spool.c:402 attempt_thread: Call completed to Local/[email protected]
  == Spawn extension (tc-maint, s, 5) exited non-zero on 'Local/[email protected];2'

These are what I have tried:

  • Adv. Settings > Create Voicemail Hints = false
  • Adv. Settings > Dynamically Generate Hints Does Not Exist After Enabling Readonly settings
  • Time Cond. > Generate BLF Hint Does Not Exist. Adv.Set. > Enable Custom Device States = true

Don’t want to set “Enable Maintenance Polling = false” as its help suggests.
How to stop periodic polling?
FreePBX 5.211.65-15 distro

If you don’t want to disable this you will not stop the messages.

What implication will it have if you disabled the Maintenance Polling?
I find this constant spam in my CLI quite annoying as well & would like
if possible to stop the spam