[Solved] SPA303G and Intercom Feature

Has anyone used any of the SPA303’s and the intercom feature? It appears as though the traditional *80 doesn’t work correctly giving the user an “AddressIncomplete” message and not initiating intercom.

I can however, intercom from a different device TO the 303 using the *80 command, and it does work just fine.

I’ve looked at the dial plan on the 303, and it looks like the *xx code is in place and appears to work for “other” functions.

Do you have a conflicting vertical feature code that is intercepting those digits?

I don’t - I thought that originally as well. I’m thinking maybe dial plan now…?

Here is what it is now, but I’m thinking that should work fine.


*xx allows *xx so it wont match an intercom call, maybe prepend *80xxxx| if you have 4 digit extensions, I believe the acceptable digitstrings are parsed left to right.

that gave a different message but didn’t work…

Fast busy with ‘Call Ended’ on display

SkyKingOH always points you down the right path. I had to add a ‘Feature Dial Services Code’ of *80 to the list of vertical service codes.

Is anyone using any SNOM-821 phones and configuring them via the web interface? I can get an Identity configured, and dial extension to extension, and can get inbound calling working fine, but as soon as you try to make an outbound call you get a ‘Network Failure’ message.

I have configured my share of IP phones in my day, and have tried every setting that I can think of to remedy. Is there something I am missing?

I know the phones work because they were configured for another provider previously. I have factory reset, copied settings from working extensions, etc, and cannot get these things to dial.

Any ideas or is there something I am missing?

bdv - Don’t hijack someone else’s thread and change topics.