[SOLVED (mostly)] Re-enable endpoint manager after reinstalling FreePBX


FreePBX ‘VoIP Server’

After reinstalling FreePBX (and updating) I can’t get Endpoint Manager. I paid for this and the FreePBX Portal shows it as still valid. Activating the new install of FreePBX brought up all of my profile stuff (personal phone numbers, e-mail address, name).

While adding extensions I apparently messed up something and the web GUI gave me the “Whoops!” screen (invalid provisioning URL). I searched in vain for information on how to resolve this, rebooted everything multiple times, etc., but could never get anything other than “Whoops!” I found a post from last fall about how this was fixed in the latest edition but, of course, I couldn’t update anything 'cuz the web GUI was stuck.

My client is getting a bit impatient so I decided to cut my losses and start over from scratch. So far, mostly good, but I can’t get to the Endpoint Manager. I found a post from ‘Igaetz’ who said I need to " reset the zend ID associated with that deployment, then assign the old deployment to the new PBX. You can do this in Portal …" but it doesn’t say how to do this and the Portal doesn’t give any hints.

How can I restore Endpoint Manager? Or, optionally, get my money back?

Thank you.

SOLUTION: Start here: http://wiki.freepbx.org/display/FPG/How+to+Move+a+Deployment+ID+to+a+new+PBX
I’m still not back to close to where I was, but I’m closer.