[Solved]Mixed Voicemail greetings. FreePBX 13

Continuing the discussion from Default voicemail greeting mixed with the custom one:


I have exactly the same problem. But I’m unable to find this setting to disable this behaviour.


Menu : Admin Page -> Settings -> Voicemail Admin

Select : Dialplan Behavior tab

First option : Disable standard prompt

1 Like

That’s it, don’t know why I didn’t see that. Thank you :slight_smile: