[SOLVED] Cannot receive INBOUND calls on Grandstream

Disabled DTLS and enabled TLS-only for transport

Hey @Hawkeye,

I think I’m having the same problem you were. I’ll attempt to answer a call and randomly get errors. I’m using openvpn, if that changes anything. Upon inspecting the sip packets, I see the phone sends the error: 304 GS "Media type not available" Which I believe is what you were experiencing as well, from reading your other post. But I’m trying to apply your solution here, and it isn’t obvious where I can find that setting.

I think it may be one of these:

Can you give me any advice in how to solve this problem?