Skyetel sample pjsip trunk settings

I have a Skyetel account setup with PJSIP, registration authentication.
When I dial out of my Freepbx 14 distro, the destination rings, but I hear no audio.
I do have other voip trunks, and I do hear audio.
Does anyone have a sample PJSIP Skeytel trunk sample for outbound calling?
thank you.

Trunk settings rarely affect audio. Direct Media might cause trouble if the network doesn’t support it – try turning that off. Also, only enable codecs that are supported by Skyetel and your devices.

Otherwise, in Asterisk SIP Settings, confirm that External Address and Local Networks are correctly set. If you change these, after Submit and Apply Config, you must restart Asterisk.

If your PBX is behind a NAT, confirm that the RTP port range (default is UDP 10000-20000) is forwarded in your router to the LAN address of the PBX.

If you still have trouble, at the Asterisk command prompt type
pjsip set logger on
make a failing call, paste the Asterisk log for the call at and post the link here.
Also post: On outbound, can the called party hear the caller? Do inbound calls also fail? If an on-site PBX, post router/firewall make/model.

1 Like

Thank you.
I had forgotten to change my External NAT in the Sip Settings. Audio back on again.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.