SIP Registration failed Grandstream GXP1610

Running Incredible PBX for a year or so then decided to upgrade to Free PBX running in a VM windows server. Set up was pretty much the same set up the trunk line it is registered successfully uses CHAN_SIP technology listening on Port 5060 (UDP) rebooted the phone entered the IP set the password but it won’t register. don’t have a lot of experience in troubleshooting this issue looking for some suggestions where to start.

Chan_SIP and PJ-SIP are technological kin. They run of different ports in the system, but are largely interchangable. You can set up most phones to connect to 5060 (the default SIP port) or 5160 (the “other” SIP port) and go to town.

The tricky bit is that extensions are defined in one channel driver or the other. If you set the extension (destination on the server) to use Chan_SIP and your Chan_SIP channel driver is set to list on port 5160 (the default), then you need to tell the phone to connect to port 5160. Depending on the phone, this can be through a port setting on your phone or through the use of the ‘extended’ address definition of ‘192.x.x.x:5160’ (where 192.x.x.x is the address of your PBX).

The logs will tell you a lot about why the phone is not connecting. is a good start.

Not sure why but i changed the extension from 200 to 201 reset it up and it works thanks for the response

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.