SIP Phones are not connecting

freepbx
endpoint
configuration
Tags: #<Tag:0x00007fafd3125bd0> #<Tag:0x00007fafd31252e8> #<Tag:0x00007fafd3124cf8>

(Ll0rd) #1

Hi,

I need some kind of help. Currently I’m running a FreePBX Server on a Server in a Data Center. As VoIP Clients I have a Gigaset N720 Manager with currently 4 Phones and a “Groundwire” SIP Phone on my iPhone.

Currently I’m switching from an other plain Asterisk Server to FreePBX. With the Asterisk-Server everything worked well. But with FreePBX currently I’ve got some connection issues.

Two of the phones connected to the N720 are working well. They are registering and everything is ok. Other phones doesn’t. In the log, I see this message:

    -- Added contact 'sip:8080@10.2.0.183:5060' to AOR '8080' with expiration of 180 seconds
-- Contact 8080/sip:8080@10.2.0.183:5060 is now Unreachable.  RTT: 0.000 msec

The 10.2.0.183 is the local IP of the DECT Manager of the N720 System. When the other phones are registering, I see the public IP. I have the same with the Groundwire Soft Phone. Here I also get the local IP of the phone.

What could be the problem?

On my LAN I have this setup:
First of all, I have a Ubiquity EdgeRouterPro. And after this Router I have two FritzBox Router for two WAN Gateways. The ubnt Router is configured to use the second line as a failover line.

On the ubnt Router I ran this commands to disable the ALG Module:

configure
set system conntrack modules sip disable
commit;save;exit

Does anyone has an idea, what could be wrong or how to debug the issue?


(system) closed #2

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.