Sip phone isse

not 100% sure how to explain my issue. My SNOM Phone says:

Identity 2 Status:[email protected]: OK

asterisk says:
– Removed contact ‘sip:[email protected]:3072;line=dm60du9e’ from AOR ‘6111’ due to request
– Added contact ‘sip:[email protected]:3072;line=ddxa6wol’ to AOR ‘6111’ with expiration of 3600 seconds

when I register.

sip show peers shows:
Name/username Host Dyn Forcerport Comedia ACL Port Status Description
6111 (Unspecified) D No No A 0 UNKNOWN

on the SAME PHONE but an older version of freepbx / asterisk… sup show peers shows:
Name/username Host Dyn Forcerport ACL Port Status Description
5111/5111 10.12.14.41 D A 3072 OK (5 ms)
my phone is registered to two freepbx servers. extenson 6111 is the ‘new’ one,

I can dial OUT on my new server… I just can dial IN on the new server to my SIP phone.

anyone know why sip show peers does not show my phone even though asterisk reports:
– Added contact ‘sip:[email protected]:3072;line=ddxa6wol’ to AOR ‘6111’ with expiration of 3600 seconds

I did a BULK export of my extensions, change the 5XXX to 6XXX and imported them into the new pbx.

I have an IAX2 trunk between the two PBXes. I can use my 6111 extension and dial out through the other system.
It’s the incoming calls I have issus with.

I also see:
[2014-10-25 21:41:19] VERBOSE[29798][C-00000017] pbx.c: Goto (macro-dial-one,s,43)
[2014-10-25 21:41:19] VERBOSE[29798][C-00000017] pbx.c: Executing [[email protected]:43] Dial(“Motif/+18176017338-8525”, “SIP/6111,15,Ttr”) in new stack
[2014-10-25 21:41:19] WARNING[29798][C-00000017] app_dial.c: Unable to create channel of type ‘SIP’ (cause 20 - Subscriber absent)
[2014-10-25 21:41:19] VERBOSE[29798][C-00000017] app_dial.c: Everyone is busy/congested at this time (1:0/0/1)

when I try and call in to that extension.

Thanks - jack

This issue seems to be related to that Asterisk version I selected with the Beta Install ISO. I started over and did a Install and selected Asterisk 11 and my config worked correctly. I did a new install and selected Asterisk 12 and my config did not work. I went back to my Beta w/ Asterisk 11 and did an asterisk-switch-versions to 12 and that worked. I then used asterisk-switch-version to go to 13 and my config broke.

I think that the chan-sip / chan-pjsip stuff was what was breaking my sip configuration. I am using ONLY chan-sip and my SNOM phones are working now.

jack