Setting up Grandstream HT813 IVR for PSTN


#21

If you want to use chan_sip with registration, you should have
host=dynamic
and no port= parameter. Also, the trunk name and user= should be the same, matching SIP User ID in the HT.


(Jma) #22

Got it!

Do you think the following is correct?

host=dynamic
user=12345
type=friend
secret=12345
dtmfmode=rfc2833
disallow=all
context=from-trunk
canreinvite=no
allow=ulaw&alaw
qualify=no


#23

Looks fine, though for a reason I don’t understand, some functions require that the Trunk Name on both the General and SIP Settings tabs also be 12345.


(Jma) #24

Wohooo!! It now works! Thank you for your continued support Stewart! :smiley:


Unable to make outbound phone calls HT813 Grandstream
(system) closed #25

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.