Setting the realm for trunks

My registrations to my SIP trunk provider are working well. However when I try to make a call from a phone registered to my PBX, I get back a 403 Forbidden. I have compared traces and I am wondering if the Realm in the Proxy-Auth is the problem.

I have set “realm=mycarrier” in the trunk settings. But when an INVITE goes out the realm is being set to my external IP address.

Thanks for any help

1 Like