"Services are busy now, pls try your call later"

That is the voice i get from a woman whenever i try to call from my extension created on freepbx, im using as softphone zoiper and the extension i have created is active. Whenever i try to call my extension it doesnt work. What can i do ?
Thank you!

Provide logs if you want suggestions

Here is what i get every time i call my extension

Your extension was answered by chan_sip on port 5160, is that how you set it up? the password does not compute

I have set it as pjsip and sorry to ask this stupid question as im rly new to this world(2 weeks) but where should i check the ports, btw i have installed it on aws and there i have ports like : 443,5060,22,80,10000-20000. Here are the commands i followed to install it on aws : ```
sudo -i

Description = ODBC for MySQL (MariaDB)
Driver = /usr/local/lib/libmaodbc.so
FileUsage = 1
cat <<EOF > /etc/odbc.ini
Description = MySQL connection to 'asteriskcdrdb' database
Driver = MySQL
Server = localhost
Database = asteriskcdrdb
Port = 3306
Socket = /var/run/mysqld/mysqld.sock
cd /usr/src
wget http://mirror.freepbx.org/modules/packages/freepbx/freepbx-15.0-latest.tgz
tar vxfz freepbx-15.0-latest.tgz
rm -f freepbx-15.0-latest.tgz
touch /etc/asterisk/{modules,cdr}.conf
cd freepbx
./start_asterisk start
./install -n

rm /var/lib/dpkg/lock*
rm /var/cache/apt/archives/lock
rm /var/lib/apt/lists/lock
This command to be run under the root (sudo) to install Postfix

sudo apt-get update
sudo apt-get install postfix -y

settings_> sip settings

Thanks a lot man if you need anything else to pin the problem just tell me

Then check the extension is also using using chan_sip and the phone itself has the same password

No the extension is using pjsip as i heard is better, should i add an extension with chan_sip and yes the phone is using the same password

You need to have the extension register to your sever (presumably but check the pjsip settings) on port 5060 to use chan_pjsip, chan_sip is deprecated

I think i changed what you just told me correctly i created a new extension called 7005 now and the call goes forward but doesnt ring to the actual phone im trying to call, just goes to the point of timeout. I went to CLI to see what was happening and im getting this:

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.