Select outgoing trunk

I have 2 outgoing trunks with Soho66, and a number of extensions. On 1 particular extension I need it to go through a specific outgoing trunk. How can I do that?

That’s defined in the outbound routes. You setup an outbound route with the same dial patterns but with the extension number in the CallerID field.

I have put the extension number (206) in the Route CID field, but its allowing all extensions through this and not restricting to just extension 206

Not the Route CID field. On the Dial patterns page there is a CallerID field on the very left.

It sounds like maybe you would benefit from reading through the actual documentation:

I have read through it all, and as far as I can see, the extension number 206 can only be entered on the CallerID field on the far right side, on the Dial Patterns page, but this is still allowing all extensions to call out.

What’s the order of the outbound routes that you have created? This specific route needs to be at the top of the list and the more generic routes need to be bellow it.

1 Like

I moved up, and all is working perfectly. Thank you.
If I wanted to have another extension using this route, can it be added or is it a case of making a separate outbound route?

CallerID field takes wild cards so you can do 21X and have extensions 210 through 219 that need to go out this route.

Your second option is to create a new outbound route that matches the extensions that you need.

1 Like

That’s great, thanks for all your help! All up and running :smiley:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.