SCCP Manager cannot write config


(Deutschland) #1

Hi@ll,
ive installed SCCP Manager on my server. when i add the first device with his mac address and press “save” the following message comes up:

What is the meaning of this and how can i fix this?


(Dave Burgess) #2

The data in the transfer column is too big for the table definition. I’m not sure which table it is, but if you look at the database tables that the SCCP Manager added, it should be one of them. Find the ‘transfer’ field(s) and see if you can modify the database to double the storage and see if that helps.

After that, I’d get on gitter and talk to phantomvi and Diedrick and let then know that there’s a problem in the database definition.


(Deutschland) #3

Thankyou for watching but in the meantime i have reinstalled my system without the sccp-manager and do everything via the sccp.conf.


(Dave Burgess) #4

Cool. If you need any pointers on working with the config file, let me know. What works best (for me) is to set up the file with all of the options (address, extensions, etc.) and then start up the program. If you’ve correctly installed the database tables, the program will populate the database with your config file and away you go.


(Deutschland) #5

:slight_smile: everything is working now but one thing not so - the vm.
the vm is working, my call is recorded but how can i access my records?

i didnt understand in general, how can i call my mailbox via sccp to hear my freepbx voice mails?
dial *78? shure?

i have cisco 6945 devices.
there is an voice mail button which reacts via the vmnum entry in sccp.conf in my case vmnum=666
when i press this vm button, there is an call against 666 – the matcher finds nothing.
this 666 is not found in any context.

in freepbx there are two extensions sccp/1002 and sccp/1003 each one have an mbx.

how can i map the button against my mailbox?

What i have to rewire between sccp.conf, asterisk and freepbx to get this VM-thing working?


(Dave Burgess) #6

I’d have to look to make sure, but it seems to me I’ve always used “*98” for that and let the VoiceMail settings in the Extension handle the VM.