Sangoma Vega - One line unable to make calls

Good Afternoon

We have a sangoma vega with some analog handsets connected to it
It was all working fine until last week. I originally though it was a system wide issue as we couldn’t place outbound calls from the test phone. Any calls just get a busy tone

I used another phone and it worked as expected.

When I check the logs a failed call looks like this:

LOG: 23/02/2024 16:25:25.080 POTS (I)R01C1f incoming
call ref=[0237011f] srce=TEL:USR_xxx,DISP:USR_xxx,NAME:USR_xxx [0]
LOG: 23/02/2024 16:25:33.365 ROUTER (I)R0bC00 FINDROUTE profile:20(To_SIP) plan:1
call ref=[0237011f] ← POTS [2,1] dest=TEL:xyz
→ SIP [2,1] dest=TEL:xyz
LOG: 23/02/2024 16:25:33.365 ROUTER (I)R0bC00 call proceeding
call ref=[0237011f]
LOG: 23/02/2024 16:25:33.475 SIP (I)R04C10 disconnect(disc ind) 1
call ref=[0237011f]
LOG: 23/02/2024 16:25:33.485 POTS (I)R05C1f disconnect call cause 1
call ref=[0237011f]
LOG: 23/02/2024 16:25:36.880 POTS (I)R05C1f disconnect call cause 1
call ref=[0237011f]

Checking the config file all the lines look identical and the config hasn’t changed since this last worked.

From googling Q.850 cause codes cause 1 suggests an unknown number, so I’m very confused as to why its only the one phone that appears to be having the issue.

Any help hugely appreciated

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.