Sangoma S705 Wifi is working, but no dial tone

configuration
Tags: #<Tag:0x00007fafbf3df0d8>

(Hailey Bjorndahl) #1

Hi all!

So I need a little advice here. I have four S705 phones that were sent to one of our company’s offices in another state. Their office is currently not wired for direct connection to the internet, so they needed phones that can only work off of wifi. So far, everything is working: vpn is activated (they have no firewall at the office, so needed some security), network is up, getting internet, configuration is updated, but the problem is, no dial tone. No audio going through.

I’ve tested the template on one of our test phones, and it’s working fine, audio and everything.

This office, as mentioned above, has no firewall and practically has a residential-grade modem. In this case, everything going through it should be transparent, right? Or would it still need ports opened up?

If I’m missing any info you need, please let me know!

Thanks


(Dave Burgess) #2

This sounds like a case for turning SIP helpers off in the router and setting up a NAT firewall that gives you some control.


(Hailey Bjorndahl) #3

Thanks for the reply.

Turns out it was only on one phone that had the issue and we just had to force check it’s config from the PBX and it started working.

Sorry for the trouble!