Sangoma S705 goes black. Backlight needs to stay onsan

How do you set the backlight to not go black? I have disabled screensaver, set LED logo to always off, yet it still goes black. Any ideas?

Template > Options tab > Backlight Timeout = 0

I will test and report back

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.