Sangoma S505 on FreePBX not getting hints

Hello again everybody,

My Sangoma phones are all using SIP (not pjsip) for registrations to my FreePBX server.

My core show hints shows 0 watchers for everything:
72@park-hints : park:72@parkedcalls State:Idle Presence:not_set Watchers 0
73@park-hints : park:73@parkedcalls State:Idle Presence:not_set Watchers 0

I believe it is some sort of timer issue as I am getting this error:
WARNING[24427]: chan_sip.c:28894 handle_request_subscribe: Received subscription for extension “260” context “from-internal” with Expire header less than ‘subminexpire’ limit. Received “Expire: 300” min is 360

But I can’t figure out where these settings are. The phones BLF’s were working before. I may have upgraded some modules but I can’t figure out what may be causing this now. Any help to get the BLF/hints registered again would be great!


I believe I figured out the issue. I changed the basefile with “the basefile edit” option in the endpoint manager as follows:

Now I’m seeing BLF registrations.

I’ll let you know if I continue to have issues.

I imagine this may be a bug so I am going to tag @lgaetz and @kgupta . Also maybe @mdavenport if he has any insight on the phones themself even though he wouldn’t be handling the bug he may be useful to the conversation. Also could be worth a support ticket

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.