Sangoma s505 full extension display


(Robert Cresswell) #1

I have a new Sangoma S505 endpoint setup and working, however, I have the extensions on my system built as E.164 (11 digits). The S505 display only shows the first 6 digits on each line, even when the text size is set to small.

Is there a way to increase the number of digits that will be displayed for each line? I realize that I can change the extension length, I just prefer to display the full DID number assigned to each line on the phone.

Thank you in advance for any guidance you can provide.


(Lorne Gaetz) #2

Presumably you’re aware that you can enable label scrolling or alternate labels instead of the extension number, those are on the “Options” tab in the EPM template. There is also the “Wide Labels” P20479 P Code which you can enable by setting to 1 using a Basefile edit:
https://wiki.freepbx.org/display/FPG/EPM-Admin+User+Guide#EPM-AdminUserGuide-BasefileEditing


(Robert Cresswell) #3

Thank you, that was very helpful and resolved my issue. One of the options under Label Scrolling is Wide Labels, which removes the need to edit a basefile. Thanks again, I am still learning FreePBX, so the reference to a basefile edit I am sure will come in handy soon.

image


(Lorne Gaetz) #4

I was so sure it was in the GUI but I couldn’t find it when I did a quick look. Thanks for the reminder where it is.


#5

Thanks for the update on “Wide Labels”. I had seen that in some documentation and tried to get it working but the config files must have been over writing my changes. That was exactly what I was looking for.

Jay