Sangoma Endpoint manager - Cisco SPA504G - Upgrading

I started using freepbx13 and my cisco phone SPA504G is upgrading its firmware too often. I would say 2 times a day. The displays " Upgrading Firmware Please do not unplug power Phone will reboot automatically"

My cisco phone did not have this behavior on my older version of Freepbx

Under Settings>EndpointManager>Cisco>template there a line that says “firmware version = Firmware slot1” I’m wondering if here I should change it to “firmware version = none”