Sangoma Connect Device & User Issue

configuration
Tags: #<Tag:0x00007f70283e9820>

(Joshua Cadman) #1

Hi,

I installed Sangoma Connect as stated on Sangoma/Freepbx website via command line and have got SangomaConnect running. The only issue is, I am setup with Device & User instead of extensions and is unable to allow me to enable users for Sangoma Connect in the User Management page with the error

The following error(s) were detected

  • The configured extension for this user is not PJSIP
  • Sangomaconnect requires that configuration for PJSIP must be enabled for TCP

For more info on how to fix this issue go to: Won’t let me enter the URL for a new user

Has anyone had luck with device & user setup with SangomaConnect?


(Lorne Gaetz) #2

As D&U is unsupported, it’s not a setup that’s been tested. If you do get it to work, please share your setup, it may benefit others.