Sangoma Connect Desktop Merge doesn't work

I’ve been banging my head against the wall on this…

Sangoma Desktop 4.0.0 and 4.0.3

Call one external call, place on hold. Call second external call, press merge, select the first call and nothing happens. I can’t click on the first call. Single click, double click, nothing happens. The merge call dialog just stays open.

Tried multiple computers, upgraded, downgraded the Sangoma Connect module, tried different app versions, deleted out of UCP and re-created… what am I missing?

Hi @roadrnnr22 ,
Do you see any errors in the client’s console log? You can enable the client logs by following the instructions in the wiki below:-

Additionally, when you press the merge button, Asterisk transfers both calls to the ConfBridge app so check on the asterisk cli logs as well.

Hi Ramarajan, The only error I see in the client console is this:

SoundMeter.ts:20 [Deprecation] The ScriptProcessorNode is deprecated. Use AudioWorkletNode instead. (Enter Audio Worklet  |  Blog  |  Chrome for Developers)

But I don’t think that has anything to do with it. When I try to merge the call, nothing at all appears on the asterisk CLI even at 10 verbose.

Anything else I can look at?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.