Sangoma Connect Desktop CHAT Bug?

Good morning everyone, I have a problem with Sangoma connect Desktop, in this moment is active , installed and working on 4 machines (PBX-ACT) but the chat does not work on any of these.
From UCP portal the chat working correctly. In the desktop application there is not even the possibility of chatting. Someone has the same problem. Yet on the wi-ki page and reported that it works.Thank you.

Hi @Nikaster77

Please update sangomaconnect, sangomartapi, restapps, sysadmin and userman to latest versions and update the client too.

Then go to Admin → Sangoma connect → Settings tab and set “Enable Sangoma Phone Desktop Client Chat” option to yes and restart the client and you will be able to see the chat option in the client.

Thank you.

Hi Prakash,
now it’s working for me.
But despite my colleague is in the list of favorites I see it in the TALK tab but if I look for it in the CHAT tab I can’t find it.
If I write him a message using the icon from the TALK tab I see the ICON SMS.
I also point out that it is not really fluid, I hope there are further developments to be made. Also the BLF I do not find users are not monitored. Am I doing something wrong?

Hi @Nikaster77

Favorite contacts will be showed only for talk option as that might consider external numbers as well.

Chat option is internal only so you will not see any favorite contacts under chat tab. You can search any internal extension and start the Chat.

BLF is implemented and you can see the BLF indication as and when the user is in call.

Thank you.