Sangoma A200 card installation

Hi everyone,
I’m running a PBXact 60 + A200 card. The card is installed, DAHDI module is loaded and Modprobe setting is set to wctdm24xxp. Unfortunately PBXact is not showing the FXS port as detected. Not luck running command: setup-sangoma.

Any help would be appreciated.

[[email protected] ~]# dahdi_hardware
pci:0000:07:04.0 wanpipe- 1923:0040 Sangoma Technologies Corp. A200/Remora FXO/FXS Analog AFT card

please check:

  1. if there is a FXS module, you have to plug the 12V power supply.
  2. from GUI to detect sangoma card, instead of wctdm24XXp(it is digium card).

Hi James,
Thanks for answer me back.
Do I still need to check if 12v power supply is connected, even so dahdi_hardware show : “Sangoma…A200/Remora FXO…”?

I didn’t get the second part. Which modprobe module will work for sangoma A200 FXS card?

Regards

if you have FXS, you need 12V cable to plugin, please also double check

@james ,12v power supply connector is attached to Sangoma A200 card and the fxs ports are lite up.
Sangoma setting → Detect Sangoma Card is: Enabled

Please see pictures:
Do you have any advice?

hello:
you should select analog hardware, A200 is analog card,not digital hardware.

I selected analog hardware but got same result.
Do you have any advice?

how about run setup-sangoma from linux CLI? if still no any result, you have to contact sangoma support.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.