Safari stopped working in middle of update & adding an alias name

  1. I applied updates last night. FreePBX Distro base version 12.7.6-2002-2.sng7. During the middle - I think it was on SangomaCRM update it stopped responding. Let it sit for 30-45 minutes. Nothing happened. I tried to go back to the server address and the page would not load.

I then finished applying the patches via fwconsole. Still could not load the page.

Finally tried Firefox and chrome and they both worked.

Safari is getting a redirect from “/” to “/admin/config.php” but not loading that page.

Is safari no longer supported or is something wrong w/ my computer or freepbx installation?

  1. I tried to put a CNAME for -> the IP address I have from Freepbxhosting. Ignoring the safari issue above, everything works using the IP address. Nothing works using the

Do I need to make changes to the machine as well? I started looking at the logs but I don’t see anything so far. Any hints?


I have seen this kind of behavior before too and I believe it’s safari’s fault for some sort of bad caching. Did you try clearing browser history for the specific site?

I normally use Safari for administration of FreePBX and have never had any lasting problems.

@billsimon Thanks! Clearing the browser cache for the site repaired the problem w/ safari. Didn’t know one could clear a single site. Sweet.

Anyone have any hints on my use of a CNAME DNS entry?

You must not have set up the cname right then.

what does nslookup return for the FQDN you used?

@sorvani - you are exactly correct. Stay at home is getting to me. I had a typo in my IP address. So ping worked I was convinced everything else should.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.