S705 Wont Remote Provision


#21

Down as I write this:
Back up now:


(Defcomllc) #22

I thought so. why does status.sangoma.com show it as Operational? Thats where we are always directed to check. Grrrr


(Lorne Gaetz) #23

Portal is up now for me.

Most stuff on the status page is updated manually, it will lag both the outage and recovery as it’s updated.

In any case, if the phone has been provisioned from your PBX successfully, it does not contact the redirect server again until it’s been defaulted.


(Jared Busch) #24

You did not set it to the external IP in the EPM template?


(Defcomllc) #25

I just figured that out before you posted!! I just created a second Sangoma Remote template and selected External for that one which shows my external IP… I kept seeing it saying my local PBXact LAN IP and I knew once I saw that there was no way it was contact the Main office with a LAN IP… Defaulting phone now so it pulls the new config from redirect… fingers crossed.

Also, I have firewall disabled, it will not connect with firewall on even though my remote site WAN IP is added to network tab as trusted…


(Defcomllc) #26

We are golden now. Phone is going through its reboots, it just updated firmware… This is all with firewall off. As soon as it comes up and I make a test call i need to turn firewall back on and see whats going on with that.


(Defcomllc) #27

Re-enabled firewall and phones is still working fine.

So I was doing this to test a new device from T-Mobile business. Inseego FG2000e T-Mobile 5G router/AP with built in WIFI6, 5Gbps LAN port and 2 1Gbps LAN ports. I have a POE 5 port switch plugged into the 1Gbps LAN port then the S705 in the POE switch. Speedtest.net has me getting 553Mbps Dowload and 43Mbps Upload through this device. Hard to beat at $55 month for 100GB monthly data (can take the Inseego anywhere you want) or their Small Business 5G internet $55/month Unlimited Data but it must stay at the billing address. Cant roam with it…

Im using these for rural clients that now have 5G coverage and as inexpensive WAN failovers for existing clients. 550Mbps Philadelphia, unlimited data for $55/month is groundbreaking if you ask me…

Phone is working great now over the Inseego 5G AP


(Defcomllc) #28

@lgaetz is there a way to change the default VPN port within PBXact/FreePBX from 1194 to something else?? I already use OpenVPN with 1194 for our remote computers with out NG Firewall…

EDIT:
Disregard. I went the other way and changed the default OpenVPN port on my NG firewall to another port for remote computer access and now PBXact VPN is working great and this S705 is working and says VPN Activated. Very nice!!


(Lorne Gaetz) #29

For completeness, the only supported port is 1194.


(Defcomllc) #30

After getting this all tested and working yesterday in my test environment I was able to very easily setup some remote phones for a client today all remotely from my office.

VPN into client, I setup 2 remote users in Extensions and EPM with LOCAL Sangoma template. Had CEO take 2 S705 brand new out of the box, put them together and plug them into POE switch in server room. They grabbed config and provisioned perfectly, updated firmware and set background image. Made a test call to and from them all working great.

I then went to user management, enabled VPN for those 2 users. Went to EPM>Extension Mapping, set to VPN there and switched them to Remote Sangoma template and pushed a updated config to those 2 phones.

Both updated, came online and said VPN ACTIVATED. Test calls working great and they took them offsite to the remote locations. Doesnt get much easier than that when the CEO can get them working as set of hands onsite and he is NOT a technical person. Very happy with how easy it is to setup these VPN remote phones.


(system) closed #31

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.