Route notification calldDetails show time in UTC not in configured time zone

We receive route notifications with the call details specifying the time in UTC.

We configured a timezone in System Aadmin > TimeZone area, but the notification call details show up as UTC.

Is there a way to correct this?

I don’t know if the GUI allows you to change the behaviour, but using anything but UTC is a bad idea unless you live somewhere that doesn’t use daylight saving time and you only use one timezone.

Using local time is the default for Asterisk, so it is certainly possible to set that at the conf file level.

Thanks for the information. I was hoping there’s some GUI option I had missed.

I don’t want to start messing with conf files.