Ring group1 to Ring group2 then call drops

Hi,

I have call routing such that an inbound call (direct dial) goes to ring group 1 for 15 secs, which in turn goes to ring group 2 for 15 secs, then the call drops ([email protected]).

What should happen is ring group 1 > ring group 2 > ring group 3> ring group 4.

The log shows the 1st ring group reports that no-one picks up, however the same does not happen for the 2nd ring group :

e[KhalifaxvoipCLI>e[0K – Called SIP/6576
e[Khalifaxvoip
CLI>e[0K == Extension Changed 6576[ext-local] new state Ringing for Notify User 6560
e[KhalifaxvoipCLI>e[0K – SIP/6576-00007fae is ringing
e[Khalifaxvoip
CLI>e[0K – SIP/6576-00007fae is ringing
e[KhalifaxvoipCLI>e[0K – SIP/6576-00007fae is ringing
[Khalifaxvoip
CLI>e[0K – SIP/6576-00007fae is ringing
e[KhalifaxvoipCLI>e[0K – SIP/6576-00007fae is ringing
e[Khalifaxvoip
CLI>e[0K – SIP/6576-00007fae is ringing
e[Khalifaxvoip*CLI>e[0K – Nobody picked up in 15000 ms

and

e[KhalifaxvoipCLI>e[0K – SIP/6570-00007faf is ringing
e[Khalifaxvoip
CLI>e[0K – SIP/6570-00007faf is ringing
e[KhalifaxvoipCLI>e[0K – SIP/6570-00007faf is ringing
e[Khalifaxvoip
CLI>e[0K – SIP/6570-00007faf is ringing
e[KhalifaxvoipCLI>e[0K == Spawn extension (macro-dial, s, 7) exited non-zero on ‘SIP/peergamma-00007fad’ in macro 'dial’
e[Khalifaxvoip
CLI>e[0K == Spawn extension (ext-group, 604, 13) exited non-zero on 'SIP/peergamma-00007fad’
e[KhalifaxvoipCLI>e[0K – Executing [[email protected]:1] e[1;36mMacroe[0m(“e[1;35mSIP/peergamma-00007fade[0m”, “e[1;35mhangupcall,e[0m”) in new stack
e[Khalifaxvoip
CLI>e[0K – Executing [[email protected]:1] e[1;36mGotoIfe[0m(“e[1;35mSIP/peergamma-00007fade[0m”, “e[1;35m1?theende[0m”) in new stack
e[Khalifaxvoip*CLI>e[0K – Goto (macro-hangupcall,s,3)

Any suggestions would be gratefully received.

Apologies if this is already listed - I have searched but couldn’t find what i was looking for.

thanks in advance. A.

Yep, destination for RG1 is RG2, destination for RG2 is RG3, destination for RG3 is RG4.
I know this is going to turn out to be something obvious, but so far I’m stumped.
PuTTy logs don’t help much.
Is there a total ring timeout?
Does it matter if the same extn no. is listed in RG2 & RG3?
?
thanks - any suggestions gratefully received.

Is the destination for no answer on RG2 set to go to RG3?

I have the same issue, is there a fix for this yet?

Does this happen if you call the ring group from an extension on the system?