Restarting amportal after password changes creates errors and will not start

I had to do a password reset on my 12.0.74 version of freepbx. I disabled the amp portal to get past the user/password front log in window and into amp interface to change the password. I went to enable amp “not sure it will stick with a reboot” of amportal restart and got these error message

amportal restart

Fetching FreePBX settings with gen_amp_conf.php…

STOPPING ASTERISK
Waiting for Asterisk to Stop Gracefully…
All calls will be dropped once the timer hits 0. To cancel, press CTL-C
Waiting for Asterisk to Stop 120
Asterisk Stopped

STOPPING WANROUTER FOR SANGOMA CARDS

Router is already stopped !

STOPPING DAHDI FOR DIGIUM CARDS
Unloading DAHDI hardware modules: done
Dahdi Stopped

STARTING WANROUTER FOR SANGOMA CARDS
No Wanrouter Cards Installed

STARTING DAHDI FOR DIGIUM CARDS
Loading DAHDI hardware modules:
wct4xxp: [ OK ]
wcte43x: [ OK ]
wcte12xp: [ OK ]
wcte13xp: [ OK ]
wct1xxp: [ OK ]
wcte11xp: [ OK ]
r1t1: [ OK ]
rxt1: [ OK ]
wctdm24xxp: [ OK ]
wcaxx: [ OK ]
wcfxo: [ OK ]
wctdm: [ OK ]
rcbfx: [ OK ]
wcb4xxp: [ OK ]
wctc4xxp: [ OK ]
xpp_usb: [ OK ]

Running dahdi_cfg: [ OK ]
Dahdi Started

Shutting down REST applications daemon: [FAILED]

[email protected] stop /var/www/html/admin/modules/ucpnode/node
node_modules/forever/bin/forever stop --uid ‘ucp’ index.js

sh: node_modules/forever/bin/forever: No such file or directory
npm ERR! weird error 127
npm ERR! not ok code 0
Shutting down Queue callback daemon: [FAILED]
Stopping prosody: Stopped
[ OK ]
Shutting down XMPP Presence State daemon: [FAILED]
SETTING FILE PERMISSIONS…Done
Removing any dangling symlinks
Dangling symlinks removed

STARTING ASTERISK
Asterisk Started
Starting REST applications daemon: [ OK ]
Stopping fail2ban: REST Applications module is not licensed.

                                                       [  OK  ]

Starting fail2ban: [ OK ]
/var/lib/asterisk/bin/freepbx_engine_hook_ucpnode: line 5: [: =: unary operator expected
Starting Queue callback daemon: [ OK ]
Starting prosody: Started
[ OK ]
Starting XMPP Presence State daemon: [ OK ]
[[email protected] ~]#
[[email protected] ~]# XMPP module is not licensed.

[[email protected] ~]#
RAW Paste Data

amportal restart

Fetching FreePBX settings with gen_amp_conf.php…

STOPPING ASTERISK
Waiting for Asterisk to Stop Gracefully…
All calls will be dropped once the timer hits 0. To cancel, press CTL-C
Waiting for Asterisk to Stop 120
Asterisk Stopped

STOPPING WANROUTER FOR SANGOMA CARDS

Router is already stopped !

STOPPING DAHDI FOR DIGIUM CARDS
Unloading DAHDI hardware modules: done
Dahdi Stopped

STARTING WANROUTER FOR SANGOMA CARDS
No Wanrouter Cards Installed

STARTING DAHDI FOR DIGIUM CARDS
Loading DAHDI hardware modules:
wct4xxp: [ OK ]
wcte43x: [ OK ]
wcte12xp: [ OK ]
wcte13xp: [ OK ]
wct1xxp: [ OK ]
wcte11xp: [ OK ]
r1t1: [ OK ]
rxt1: [ OK ]
wctdm24xxp: [ OK ]
wcaxx: [ OK ]
wcfxo: [ OK ]
wctdm: [ OK ]
rcbfx: [ OK ]
wcb4xxp: [ OK ]
wctc4xxp: [ OK ]
xpp_usb: [ OK ]

Running dahdi_cfg: [ OK ]
Dahdi Started

Shutting down REST applications daemon: [FAILED]

[email protected] stop /var/www/html/admin/modules/ucpnode/node
node_modules/forever/bin/forever stop --uid ‘ucp’ index.js

sh: node_modules/forever/bin/forever: No such file or directory
npm ERR! weird error 127
npm ERR! not ok code 0
Shutting down Queue callback daemon: [FAILED]
Stopping prosody: Stopped
[ OK ]
Shutting down XMPP Presence State daemon: [FAILED]
SETTING FILE PERMISSIONS…Done
Removing any dangling symlinks
Dangling symlinks removed

STARTING ASTERISK
Asterisk Started
Starting REST applications daemon: [ OK ]
Stopping fail2ban: REST Applications module is not licensed.

                                                       [  OK  ]

Starting fail2ban: [ OK ]
/var/lib/asterisk/bin/freepbx_engine_hook_ucpnode: line 5: [: =: unary operator expected
Starting Queue callback daemon: [ OK ]
Starting prosody: Started
[ OK ]
Starting XMPP Presence State daemon: [ OK ]
[[email protected] ~]#
[[email protected] ~]# XMPP module is not licensed.

[[email protected] ~]#

Went to login and the user/password page does not come up and the settings and status window does!

Thanks :slight_smile: