Respond with SIP 480 instead of 603

Hi Guys,

First time poster!

We are running an interop test with our SIP trunk provider and FreePBX.
If an inbound call to an extension on the PBX is not answered within 15 seconds, the PBX responds with a SIP 603. The provider have asked is we can send a SIP 480 in that scenario.

Whether it’s really right or wrong, is there a quick way to modify FreePBX to accommodate the request? I did have a look around and tried toggling the extension options under ‘Optional Destinations>No Answer>Terminate’ between Hangup/Congestion/Busy however nothing seemed to change the SIP response codes witnessed in my pcap, it was 603 each time.

Any help much appreciated,


Hi James

Ugh, I hate these requests. But here’s a small bag of tricks I’ve accumulated:


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.