[Resolved] Yealink Login/Logout no longer works properly (Phone Apps,EPM)

After logging out the phone still displays the current user line as still active and login never shows up. Rebooting the phone does not resolve the issue.

Possibly related to this??

http://issues.freepbx.org/browse/FREEPBX-11616

This is the screen after I logout of extension 101. I can still make calls using 101 after logout and reboot (So the extension must still be registered?). The only way to change extension is by Extension Mapping or factory resetting the phone and using Network Scan function of EPM.

In global settings do you have Allow Login set to yes and do you have a template set to default

Hi Tony, Yes I have Allow login set to yes and have selected a default template.

Would love to get some feedback on this. Planning on rolling out 20-30 Yealinks within the next two months for a new client. Am i the only one having this issue?? I’m postivie this worked in the past??? Most likely future rollouts will be done with Sangoma phones but I am still a big fan of yealink and hope they dont take a back burner on support.

Have you opened a bug report at issues.freepbx.org

Yes.

http://issues.freepbx.org/browse/FREEPBX-11657

Ok well it will get picked up and worked through the bug triage on the weekly triage meeting.

Thanks Tony. I’m sure a lot of the work you guys do goes unappreciated but I know you are dealing with hundreds of thousands lines of code and I really appreciate the timely replies. BTW awesome demo on the Sangoma Phones!!

Seems to be resolved with latest EPM update.
http://issues.freepbx.org/browse/FREEPBX-11657