[Resolved] Disabling the call all function (when dialing 800)

Hello,

I just realized that if i dial “800” from my phone it acts as a sort of intercom where all connected phones auto-answer on speaker phone.

I can’t find this feature in the Feature Codes module nor have I been able to find reference to it in the config files under /etc/asterisk/ aside from:

chan_dahdi.conf.template:echotraining=800

Which doesn’t look like what I’m looking for.

Can anyone tell me how to disable it?

I should add that I’m running the FreePBX distro, FreePBX 2.10.1.2.

EDIT: Turns out this is not related to FreePBX at all, but rather the handsets use multicast to ring eachother directly due to a paging group default configuration.

Look in the paging module and also check ring groups.

Worse comes to worse enter ‘dialplan show [email protected]’ and paste results here with the [code]test text[/code] tags

I have nothing configured in the paging module, and no ring groups with this number.

It is present on both PBXs I manage and neither were set up this way, it works this way out of the box.

I’m afraid the results of the dialplan command might not provide much insight, it definitely doesn’t read the way it acts:

pbx2*CLI> dialplan show [email protected]
[ Included context 'bad-number' created by 'pbx_config' ]
  '_X.' =>          1. ResetCDR()                                 [pbx_config]
                    2. NoCDR()                                    [pbx_config]
                    3. Progress()                                 [pbx_config]
                    4. Wait(1)                                    [pbx_config]
                    5. Progress()                                 [pbx_config]
                    6. Playback(silence/1&cannot-complete-as-dialed&check-number-dial-again,noanswer) [pbx_config]
                    7. Wait(1)                                    [pbx_config]
                    8. Congestion(20)                             [pbx_config]
                    9. Hangup()                                   [pbx_config]

-= 1 extension (9 priorities) in 1 context. =-
pbx2*CLI> 
pbx1*CLI> dialplan show [email protected]
[ Included context 'bad-number' created by 'pbx_config' ]
  '_X.' =>          1. ResetCDR()                                 [pbx_config]
                    2. NoCDR()                                    [pbx_config]
                    3. Progress()                                 [pbx_config]
                    4. Wait(1)                                    [pbx_config]
                    5. Progress()                                 [pbx_config]
                    6. Playback(silence/1&cannot-complete-as-dialed&check-number-dial-again,noanswer) [pbx_config]
                    7. Wait(1)                                    [pbx_config]
                    8. Congestion(20)                             [pbx_config]
                    9. Hangup()                                   [pbx_config]

-= 1 extension (9 priorities) in 1 context. =-
pbx1*CLI> 

I found my issue!

All phones are Cisco SPA525G2, which by default have something called a Group Paging Script configured:

Found in advanced mode under “phone” in the web UI.

Now to figure out a way to disable this with the template manager.

1 Like