REPO Problem on install

Hi guys,

I’m doing a fresh install on a couple of boxes, and during the “5-10 minutes” setup screen it tells me I dont have internet access and to re-run the /etc/pbx_first_boot again once I have.

I have verified everything is working properly on my end.

One concerning factor … when I do get to a command prompt and type “yum update” … I get the error “Downloaded more than max size for 6825 > 5181”

Is this a problem with the schmooze servers? When will it be resolved?

I am not seeing any issues and just tried it and it worked fine for me.

hmm … did you do a yum clean all before yum update?

It seems to be happening on fresh install only … a freepbx box I already had up and running is working fine.

Just verified, same problem on 2 different systems on 2 different ISP’s and firewall setups:

“Some firstboot error occured, and the system is not properly setup. Check to see if you have internet access and re-run /etc/”

I’ve re-downloaded, re-burned the CD … Im really not sure what else to do : /

uggh … nveermind i’m an idiot … for some reason squid decided to start blocking things. sorry to bother you all!

OK well glad you figured it out. Was pretty sure it was nothing on our end as lots of people would of been complaining plus we could not replicate the problem.

Sorry i am having the same issue, what did you change?

cheers mate