Reorder (Busy Tone)

I have got an issue that is driving me CRAZY. When I lift the receiver and try to dial an extension I get a “Reorder” message and Busy tone (CISCO 7060).

i HAVE SET UP A SOFT PHONE APP 3CX on mt android AND A Siemens Gigaset with no problems.

I would appreciate any help

Application load is POS3-08-12-00

The dial plan on your phone is set incorrectly. The dialplan is configured in dialplan.xml, assuming you are using tftp to configure your phone.

Properly configured when you pick up the phone and dial you won’t even need to press send. One really cool feature of the Cisco phones is they will generate a local second dial tone after predialing the first digit to simulate the behavior of a classic PBX system.

I can not even dial an internal extension.

That is because the dial plan in the phone does not match the dial plan in the system.

A properly configured dial plan will not require you to push send on internal calls either.

I understand but I can not find the option for editing the dial plan.
sorry for the confusion.


How did you configure the phone? The dialplan is in dialplan.xml

Using endpoint manager

Then you should be able to modify dialplan.xml using the endpoint manager.

Strange, need to look into this in endpoint manager. Should be empty.

Anyway, just create the file.

From (the information is also in the Cisco docs)

I have the below listed in the /tftpboot directory but no dialplan.xml


Thanks for you help!!!

Is it correct when using freepbx outbound route configuration it should create a dialplan.xml in the /tftpboot directory?


No, you have to create the dialplan.xml

I would really like to dive into this and get proficient in ip pbx.

I installed or current nortel digital PBX but l want to move to ip for the options and flexibility.

Are there any books available to read?