Remote UNIX connection in CLI setting

Hello to all,
I have cosmetic problem in CLI:
There is frequently repeated messages:

 -- Remote UNIX connection
 -- Remote UNIX connection disconnected

I know that it causing due to Zabbix monitoring which uses commands like:

/usr/sbin/asterisk -rvvvvvx 'pjsip show endpoints'

But I can not use lower level of verbosity because of other debuging.

is there some solution how to make disapera this message for Zabbix or in oposite way, how to increase verbosity or log to show not only that messages but with IP or other identification of source so I easly know if this is OK or is this is some sort of tattack to system?

or should I use another commands in Zabbix?

Thanks for replies, I’ll be gratefull for help that lead to disappear that message from concrete source

Unfortunately, I suspect FreePBX owns this file on FreePBX systems. Maybe someone who is more a FreePBX person can confirm that, and if so, say if there is any way of overriding it. The live file does not have the .sample suffix, and all the lines in the sample file are commented out.

1 Like

There is no warning at the top of /etc/asterisk/asterisk.conf saying not to modify, so I would expect manual edits to the file to persist.

Thank you guys for replies.

When I listed that file a got:


and that’s all.
So following to your advices I suppose that i just copy the line

hideconnect = yes

under and restart FreePBX and messages didissapear?

Into the options section.

1 Like

It seems that’s works !

Thank you guys, now it has been dissapered.

1 Like

Thank you ! My logs are much much cleaner now :slight_smile: :smiling_face_with_three_hearts:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.