Remote extension can't be called

Hello all,

we’ve had our FreePBX system running for over a year without problems. Now we are trying to get a “remote” extension setup which is located at my home. Trying to run a simple softphone on a PC.

The softphone can call via the PBX but can’t be called.

I tried searching around tjhe site and googling but I only found a document which seems to specify things i’ve already done. UDP 5060 and UDP 10000-20000 are forwarded to the PC running the softphone on the remote location. I tried disabling the firewall on the remote PC.

From the looks of the logs (if i understand them right) and from the timing it’s something on the freepbx setup:
calling from 223 - my internal phone - to 227 - softphone at home i immediately get a busy tone.

[Mar 28 16:02:00] VERBOSE[13512] pbx.c: – Executing [[email protected]:42] Dial(“SIP/223-00000011”, “SIP/227,trxXI”) in new stack
[Mar 28 16:02:00] WARNING[13512] app_dial.c: Unable to create channel of type ‘SIP’ (cause 20 - Unknown)
[Mar 28 16:02:00] VERBOSE[13512] app_dial.c: == Everyone is busy/congested at this time (1:0/0/1)

Has anybody an idea what i’m doing wrong?

Thanks. Luca

version is FreePBX 2.9.0.14