Re-Activation, Gui shows installing branding updates, now page cannot be displayed


(Alan Baker) #1

I logged into the gui of an already activated systema and a popup asked about activation and quoed the deployment number, I checked ok as it was correct, next it’s showing installing branding updates followed by a brief message about redirecting to port 80 where it gets page cannot be displayed (Due to me using http on port 8080 I guess). If I navigate to http port 8080 the same issue repeats.

I cannot access the gui at all untill this resolves.
Reboots don’t clear it.
All modules are up to date.

Thanks

Alan


(Kapil Gupta) #2

Hi @alanbaker Could you please try following -

  1. Please install the latest sysadmin module
  2. ssh to FreePBX Linux machine and then

fwconsole m
delete from kvstore_OOBE

  1. this will restart the activation process freshly and if possible try to use default port 80.

If still issue does not resolve the please raise jira at issues.freepbx.org.

Thanks
Kapil Gupta


(Alan Baker) #3

Kapil,

Thanks for the advice, I’m not familier with the syntax of the commands but when I run
fwconsole m
it seems to connect to asterisk then running
delete from kvstore_oobe
it just bring up a arrow pointing to the right.
It’s probably my poor understanding of this command line Could you advise please.


(Itzik) #4

It’s MySQL, type again the last command and append a ;

delete from kvstore_OOBE;

(Alan Baker) #5

I ran
MariaDB [asterisk]> delete from kvstore_oobe;
and the result
ERROR 1146 (42S02): Table ‘asterisk.kvstore_oobe’ doesn’t exist

??


(Kapil Gupta) #6

hi @alanbaker Please share the output of fwconsole ma list|grep sysadmin

thanks.


(Alan Baker) #7

fwconsole ma list|grep sysadmin
| sysadmin | 15.0.16.24 | Enabled | Commercial |


(Kapil Gupta) #8

Hi @alanbaker thanks, so you have the latest sysadmin.

Please see case sensitivity, use the below command as it is. ( kvstore_OOBE not kvstore_oobe)
delete from kvstore_OOBE;


(Alan Baker) #9

Yep that got it!

Thanks very much
Have returned the gui port back to 80.


(system) closed #10

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.