Raspbx - No Firewall module - Remote extension does not connect over VPN

Gahhh sorry to ask about a RASPBX instance, but I can not connect a SIP extension to Raspbx over a VPN, however I can connect the same extension when on the same LAN.

I can also access the freepbx web UI, which is the same IP address over the VPN.

Googling suggests that I need to go to Configuration > Firewall, but Raspbx does not have this option in the menu.

I’ve also added the VPN network as a local network.

Could someone point me in the right direction please?

Sangoma only adds a firewall for their own ‘distribution’.
How did you install openvpn and generate the ‘conf’ file?

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.