Qxact not working again


(Bob Reiber) #1

I’ve had this issue several times over the years and I never get an answer as to why it doesn’t work. The templates are there, the CDR is working fine, but the report doesn’t show anything. Tried restarting asterisk and rebooting the PBX for good measure. Tried updating the module as well. There are no errors, just doesn’t return anything.

FreePBX 14.0.13.12

Also I see that the free updates expired recently on the 25 year license but I’m not sure how to update it without paying the 1 year license cost. Is the only way to get updates for the 25 year license I bought to pay for another $143 a year?


(Chris Dolese) #2

there is a transform that happens taking the raw queue logs in and converting those to something we can report against ; typically when you run into this its bad data from the queue logs thats choking the process

look for time entries in the queue log over 10 digits (unix time) and delete them

hard to say what caused the malformed entry without access to the full log associated with the queue call

anyway hope that helps and if you need support on it from us directly renew the module maintenance and open a ticket


(Bob Reiber) #3

I’m a little confused, unix/epoch time is 10 digits. Or are you saying there are some instances where the unix time gets screwed up and is more than 10 digits? I see lines like this, I assume this is fine

1575644642|1575644609.1644|2002|Esther |RINGNOANSWER|1000


(system) closed #4

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.