Queuemetrics Auto-Dial Caller ID changes

We are running into an issue when using Queuemetrics. When the operator answers the call the caller id changes from the expected “Auto-Dial” and phone number to: “s@ip_address”. Is there something we need to change in the conf for it to use the same P-Asserted-Identity from before the call was answered?

Try setting Send RPID for the operator’s extension to No.

Thank you very much! I didn’t even think to check if that was sending! That fixed it.

Any reason it would be ignoring the sendrpid we have set in the sip_custom.conf? We’d like this to be for all extensions if possible.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.