Queue - Not Ringing after Ignore


#1

Hi. I am trying to get my queue working. It was working, but on the phone I clicked Ignore on my test call. When I call back again and get into the queue again, it doesn’t ring the phones that ignored the first call. Instead now it says “Your call is now first in line” when you get into the queue instead of ringing agents. Now the call stays in queue until the Max Wait Time is reached. instead of ringing the agents.

Settings
Queue members - 3 extensions

Ring Strategy : ringall
Autofill: Yes
Skip Busy Agents: No

Max Wait Time: 2 minutes
Wrap-Up-Time: 0
Member Delay: 0
Auto Pause: No
Auto Pause on Busy: No
Auto Pause on Unavailable: No
Auto Pause Delay: 0

Join Empty: Yes
Leave Empty: No
Penalty Member Limit: Honor Penalties (*I’ve also tried this at 1,2,3)

From Reports -> Asterisk Info

default has 0 calls (max unlimited) in ‘ringall’ strategy (0s holdtime, 0s talktime), W:0, C:0, A:0, SL:0.0%, SL2:0.0% within 0s
No Members
No Callers

default has 0 calls (max unlimited) in ‘ringall’ strategy (0s holdtime, 0s talktime), W:0, C:0, A:0, SL:0.0%, SL2:0.0% within 0s
No Members
No Callers

2300 has 1 calls (max 5) in ‘ringall’ strategy (9s holdtime, 18s talktime), W:10, C:2, A:12, SL:100.0%, SL2:100.0% within 120s
Members:
2002 (Local/2002@from-queue/n from hint:2002@ext-local) (ringinuse enabled) (paused was 1671 secs ago) (Not in use) has taken no calls yet
2101 (Local/2101@from-queue/n from hint:2101@ext-local) with penalty 1 (ringinuse enabled) (paused was 1671 secs ago) (Not in use) has taken no calls yet
2001 (Local/2001@from-queue/n from hint:2001@ext-local) (ringinuse enabled) (paused was 1671 secs ago) (Not in use) has taken no calls yet
Callers:

  1. PJSIP/trunka-0000005a (wait: 0:11, prio: 0)

2301 has 0 calls (max 5) in ‘ringall’ strategy (0s holdtime, 0s talktime), W:5, C:0, A:3, SL:0.0%, SL2:100.0% within 120s
Members:
2003 (Local/2003@from-queue/n from hint:2003@ext-local) (ringinuse enabled) (paused was 1671 secs ago) (Not in use) has taken no calls yet
2001 (Local/2001@from-queue/n from hint:2001@ext-local) with penalty 1 (ringinuse enabled) (paused was 1671 secs ago) (Not in use) has taken no calls yet
2001 (Local/2001@from-queue/n from hint:2001@ext-local) (ringinuse enabled) (paused was 1671 secs ago) (Not in use) has taken no calls yet
No Callers


(Jared Busch) #2

many of your agents are paused in the queue. So they are not available.

*46 is the default queue pause feature code. Unpause them.


#3

Is there a way to disable pause being able to pause? I didn’t pause those extensions.


#4

Thank you so much btw… something so simple… I am wondering now if it paused because I was testing in with other changes made???

Anyways, do you know if there is a way that if ignore is hit, it will not take that call anymore (stop re-ringing) but then if a new queue comes in, even if it is the same number, that it will?


(Lorne Gaetz) #5

Check to see if you have autopause enabled in the queue config.


(system) closed #6

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.